Follow

A new MobTalker2 development version (0.7.7-alpha) for Minecraft 1.9 has been released.

For more information, please visit the respective forum post: mobtalker.net/forums/viewtopic

@mobtalker2
I'm sorry suddenly. Please tell me how to insert the script correctly. The personal computer is Windows 10.

@BasakuSazu Have you already checked out the "Getting started" page on our wiki?

mobtalker.net/wiki/Getting_sta

—mezzodrinker

@mobtalker2
I checked it, but I was able to download the script zip file. Do I have to put it in the newly created file after extracting it? In that case, should I create a new file with "Split" of "MobTalker2"?

@BasakuSazu I'm not sure what you mean by the second half of your post, but essentially, what you need to have in the end is a directory which contains a file named MobTalker2.pack inside the scripts directory . Otherwise things are not going to work.

What you need to do in order to get this result, however, entirely depends on the contents of the ZIP file you downloaded.

—mezzodrinker

@mobtalker2
When I downloaded the zip file and opened the mob file, a notepad with "script file" written as shown in the image appeared. In this case, what should I change the extension to?

@BasakuSazu In that case, you have downloaded a MobTalker (note the lack of a 2 in the name) script, which is not compatible with MobTalker2 without further adjustments. You might be able to make do with DarkShadow44's script converter (→ mobtalker.net/forums/viewtopic), though.

—mezzodrinker

Sign in to participate in the conversation
Tooting.ch

Generic Mastodon instance hosted by the FairSocialNet association.